Blogsy Update und die Möglichkeit ältere App Versionen zu installieren

Screenshot 2013-09-17 at 17.29.55

So eben erschien ein Update der beliebten Blogging-App Blogsy im App Store. Man hat die App kompatibel für iOS 7 gemacht und geht dabei einen interessanten Weg,  wenn man eine News von heute betrachtet.

In this version Blogsy will auto-detect if you are running iOS7 or not and load accordingly. Because of the drastic changes in iOS7 this auto-detection will be dropped in a future version and Blogsy will only work with iOS7 or later. (via)

Dabei geht es darum, dass Apple es endlich geschafft hat jetzt auch die letzte kompatible Version einer App anbietet, wenn man ein älteres iDevice hat oder z.B. wegen einem Jailbreak nicht updaten möchte.  So kann man also auch in der Zukunft mit älteren iOS Versionen Blogsy ( andere Apps werden sicherlich folgen ) noch nutzen bzw kaufen. Guter Schritt von Apple, welcher längst überflüssig war.

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s